Naar de hoofdinhoud

Mijn diensten zijn niet zichtbaar op mijn online booking

Klanten kunnen geen diensten zien of boeken via je online boekingspagina.

Meer dan een week geleden bijgewerkt

Mogelijke oorzaak

De optie "Menu's gebruiken" staat ingeschakeld in je agenda-instellingen. Omdat jij met diensten werkt en niet met menu's, zorgt deze instelling ervoor dat er niets wordt weergegeven.

Oplossing

1 Ga naar je agenda-instellingen

Open je instellingen en navigeer naar het tabblad Online boeking.

2 Vink "Menu's gebruiken" uit

Zoek de optie Menu's gebruiken op de online booking en zorg dat dit vakje niet aangevinkt is.

3 Sla op onderaan de pagina

Scroll helemaal naar beneden en klik op Opslaan om de wijziging te bevestigen.

Was dit een antwoord op uw vraag?